Skip to content

보안공지

트렌드마이크로 가상패치 업데이트 - MS 8월 정기 보안 업데이트

등록일: 2013-08-13

 

2013년 8월 14일 마이크로소프트사는 총8건의 정기 보안 업데이트를 발표하였습니다.

이번 8월 업데이트에는 Internet Explorer, windows 커널 모드 드라이버의 취약점 패치가 포함되어 있습니다. 해당 취약점들로 인해 특수하게 조작된 웹 페이지나 이미지를 열 경우 원격 코드 실행이 허용되거나 시스템 사용자 권한을 얻을 수 있게 위험합니다. 자세한 패치 정보는 다음과 같습니다.

MS 공지번호 KB 번호 취약점 내용 등급
MS13-059 2862772 Internet Explorer 누적 보안 업데이트 긴급
MS13-060 2850869 Unicode Scripts Processor의 취약점으로 인한 원격 코드 실행 문제점 긴급
MS13-061 2876063 Microsoft Exchange Server의 취약점으로 인한 원격 코드 실행 문제점 긴급
MS13-062 2849470 원격 프로시저 호출의 취약점으로 인한 권한 상승 문제점 중요
MS13-063 2859537 Windows 커널의 취약점으로 인한 권한 상승 문제점 중요
MS13-064 2849568 Windows NAT 드라이버의 취약점으로 인한 서비스 거부 문제점 중요
MS13-065 2868623 ICMPv6의 취약점으로 인한 서비스 거부 문제점 중요
MS13-066 2873872 Active Directory Federation Services의 취약점으로 인한 정보 유출 문제점 중요

• 영향을 받는 소프트웨어 :
  Server Core를 제외한 클라이언트/서버 운영체제 대상
  Internet Explorer 6, 7, 8, 9, 10

(각 취약점 별 영향을 받는 소프트웨어 및 버전 정보는 마이크로소프트 보안공지를 참조하시기 바랍니다.)

트렌드마이크로의 종합 보안 제품 Deep Security 또는 오피스스캔 IDF(취약점 방지 옵션)을 이용하여 최신 버전의 필터를 적용하면 해당 취약점을 이용하는 공격으로부터 시스템을 보호 할 수 있습니다.

• 트렌드마이크로 취약점 패치 룰 업데이트 정보 :

MS 공지 No. 취약점 ID DPI 룰 번호 트렌드마이크로 DPI 룰 이름 발표일
MS13-059 CVE-2013-3184 1005629 Internet Explorer Memory Corruption Vulnerability (CVE-2013-3184) 2013-08-13
MS13-059 CVE-2013-3187 1005630 Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2013-3187) 2013-08-13
MS13-059 CVE-2013-3188 1005631 Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2013-3188) 2013-08-13
MS13-059 CVE-2013-3189 1005632 Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2013-3189) 2013-08-13
MS13-059 CVE-2013-3191 1005633 Internet Explorer Memory Corruption Vulnerability (CVE-2013-3191) 2013-08-13
MS13-059 CVE-2013-3193 1005634 Internet Explorer Memory Corruption Vulnerability (CVE-2013-3193) 2013-08-13
MS13-059 CVE-2013-3194 1005635 Internet Explorer Memory Corruption Vulnerability (CVE-2013-3194) 2013-08-13
MS13-059 CVE-2013-3199 1005636 Internet Explorer Memory Corruption Vulnerability (CVE-2013-3199) 2013-08-13

 


 

취약점 대책 강화!
트렌드마이크로 가상패치 솔루션

Deep Security (가상패치 기능)
Deep Security는 가상패치 기능을 통해 서버의 취약점을 보호합니다. 자동으로 취약점을 찾아내 해당 취약점에 필요한 가상패치를 자동으로 적용하여 취약점을 노린 공격으로부터 보호합니다. 정식 보안패치가 발표 및 적용되기 전까지 긴급한 최신 취약점에 대한 응급 처치가 가능합니다.

오피스스캔IDF (취약점 방지 옵션)
오피스스캔IDF는 오피스스캔의 플러그인 제품으로 제공되며, 가상패치 기능을 통해 OS 및 애플리케이션의 취약점을 보호합니다. 추천 설정 검색 기능을 통해 자동으로 취약점을 발견하고 자동으로 가상패치를 적용하여 번잡한 패치 운용 부담을 줄일 수 있습니다.


Connect with KR on