Skip to content

보안공지

랜섬웨어 대응센터

랜섬웨어도 못막는 보안 백신을 사용하고 계십니까?

랜섬웨어 침해시 대처방법과 어떻게 예방할 수 있는지에 대한 자세한 정보를 제공해 드립니다.

바로가기 ▶

Apache Struts2 원격코드실행 취약점 발견(CVE-2017-9791)

등록일 : 2017-7-10

트렌드마이크로 Deep Security로 패치발표전에 안전하게 서버를 보호하십시오.

아파치 최근 취약점 (CVE-2017-9791) Apache Struts CVE-2017-9791 Remote Code Execution Vulnerability을 발표되었습니다. 이 취약점은 원격 공격자가 임의의 코드를 실행할 수 있는 취약점입니다. 아파치 패치 업데이트 전에 해당 서버 보호를 위해 트렌드마이크로 가상 패치를 사용하십시오. 취약점에 대한 자세한 내용은 다음 URL을 참조하십시오.

https://cwiki.apache.org/confluence/display/WW/S2-048

트렌드마이크로 Deep Security의 아파치 Struts2 플러그인 DSRU17-032 규칙은 가상 패치 기능을 통하여 원격 코드 실행 취약점 (CVE-2017-9791) 취약점을 방어할 수 있도록 7월8일 업데이트되었습니다. 아래 Deep Security 패턴 업데이트를 확인하여 취약점이 보호되고 있는지 확인하시기 바랍니다.


[트렌드마이크로 기술 지원 연락처]
• 기술지원팀 메일 : support@trendmicro.co.kr


Connect with KR on